Calling Issues Impacting Audio and Call Completion

Incident Report for SIP US

Resolved

This issue has been fully resolved
Posted Mar 03, 2026 - 12:21 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 10:26 EST

Investigating

We are actively aware of an increase in customer reports related to inbound and outbound call failures, including audio issues and call completion failures. Our teams are actively working to investigate and restore expected calling behavior.
Posted Mar 03, 2026 - 10:00 EST
This incident affected: Voice (Inbound Voice, Outbound Voice).