Intermittent Outbound Issues

Incident Report for SIP US

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 14:35 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 11:40 EST

Investigating

We are investigating an issue that is causing intermittent outbound call failures.
Posted Jan 21, 2026 - 11:24 EST
This incident affected: Voice (Outbound Voice).