Connectivity issues to gw2.sip.us
Incident Report for SIP US
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 08:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2024 - 21:22 EDT
Update
The datacenter that host our gw2.sip.us is down due to power outages from hurricane Beryl. Trunks are currently showing offline but gw1.sip.us up. Gw1.sip.us is fully operational.
Posted Jul 09, 2024 - 18:18 EDT
Identified
We are experiencing connectivity issues to gw2.sip.us. gw1.sip.us is fully operational. Engineering is looking into the issue.
Posted Jul 09, 2024 - 15:58 EDT
This incident affected: Voice (Inbound Voice).