Customer Portal - CDR Delays

Incident Report for SIP US

Resolved

This incident has been resolved.
Posted Mar 08, 2023 - 08:29 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 21:57 EST

Investigating

We are currently experiencing degraded performance in our CDR processing systems. CDRs may not be available. This issue is under investigation. We will provide updates as they are available.
Posted Mar 07, 2023 - 20:59 EST

Monitoring

Mitigation has been initiated and we're seeing Call Detail Records being displayed at a normal function. We're currently monitoring for stability.
Posted Mar 06, 2023 - 10:51 EST

Investigating

We are experiencing some delays with Call Detail Records appearing in the SIP.US Customer Portal. This issue is under investigation. We will provide updates as they are available.
Posted Mar 05, 2023 - 19:47 EST
This incident affected: Management Portal.